Jump to content
Billikens.com Message Board
Sign in to follow this  
SluSignGuy

Test Post by Steve

Recommended Posts

I think it is sort of working, in which you post a reply - but your screen freezes. Your post posts - but the message board does not update the post count.

There are a couple of corrupt tables in the database. I have a support request in with the message board software for help..

Share this post


Link to post
Share on other sites

Still broken I bet....

No one out there knows how to repair a MySQL table that says it is in use do you?

Share this post


Link to post
Share on other sites

Topics fixed!

There actually still is an underlying problem with another database table...but it affects the functionality of the forum less...

Share this post


Link to post
Share on other sites

Not sure if fixed or not. MB did make a post and it was duplicated 6,247 times.

Share this post


Link to post
Share on other sites

Not sure if fixed or not. MB did make a post and it was duplicated 6,247 times.

Where is this post(s)?

Share this post


Link to post
Share on other sites

Page 2 of And West on 70

I see.

Those posts - at least - were before the fix was implemented (which was in the last 30 minutes). If this happens again, please bring it to my attention (also thanks Bonwich for bringing the issue to my attention originally last night).

Share this post


Link to post
Share on other sites

I see.

Those posts - at least - were before the fix was implemented (which was in the last 30 minutes). If this happens again, please bring it to my attention (also thanks Bonwich for bringing the issue to my attention originally last night).

The UMSL game and a new Billiken? There might have been rioting in the streets if the board weren't up. ;)

Share this post


Link to post
Share on other sites

I'm still having problems navigating through Chrome. Every time I click a link that is back to the main board or 'next page' it gives an error message.

Safari works fine and that's what I'm using now

Share this post


Link to post
Share on other sites

Since LittleBill referenced safari - I assume you are on a Mac. Or is this an iPhone?

Old Guy, what OS are you using?

Share this post


Link to post
Share on other sites

Since LittleBill referenced safari - I assume you are on a Mac. Or is this an iPhone?

Old Guy, what OS are you using?

iPhone.

Share this post


Link to post
Share on other sites

Steve, I think the issue with Chrome is a Chrome issue, not a Billikens.com issue, it does the same thing in other sites like Yahoo financial.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...